Benutzer:RubenKelevra

Aus wiki.freifunk.net
Wechseln zu: Navigation, Suche
Ein Ansprechpartner von Freifunk Wermelskirchen
Hauptseite Infos zum Projekt Mitmachen Karte ansehen Weitere Ansprechpartner Glossar


Zusätzlich Ansprechpartner für Freifunk Remscheid, Freifunk Leverkusen

Kontaktmöglichkeiten

Twitter @RubenKelevra
Email: cyrond@gmail.com
Jabber: rubenkelevra@jabber.org
IRC: RubenKelevra @ IRCnet in #freifunk / hackint in #freifunk


Arbeitsfoo

{{subst:Benutzer:RubenKelevra/Vorlage:Vorlagennotiz}}
{{subst:Benutzer:RubenKelevra/Vorlage:Bitte Löschen}}

Notizblock

#/etc/sysconfig/network-scripts/wireless.d/wk.freifunk.net
WIRELESS_WPA_DRIVER=wext
WIRELESS_WPA_REASSOCIATE=no
git fetch <pfad> v0.3.x; git merge FETCH_HEAD
git merge origin/master

TP-Link TL-WR740N Portkonfiguration

Freifunk-Rheinland Firmware Netzconfiguration: 1, 4 Mesh 2, 3 Clientports

root@wk-001:~# cat /etc/config/network
 
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'
 
config interface 'adhoc'
        option proto 'none'
        option auto '1'
 
config device
        option name 'wlan0-1'
        option mtu '1528'
        option type 'ethernet'
 
config interface 'mesh'
        option type 'bridge'
        option proto 'none'
        option auto '1'
        option ifname 'bat0 eth0.2'
 
config interface 'lan'
        option ifname 'eth0.1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
 
config interface 'wan'
        option ifname 'eth1'
        option proto 'dhcp'
 
config switch
        option name 'eth0'
        option reset '1'
        option enable_vlan '1'
 
config switch_vlan
        option device 'eth0'
        option vlan '1'
        option ports '0t 1 2'
 
config switch_vlan
        option device 'eth0'
        option vlan '2'
        option ports '0t 3 4'

Falsche Sortierung:

Physical - VLAN Web Interface
1 2
2 3
3 4
4 1

Quelle: https://dev.openwrt.org/ticket/12718

Todo

  • Korrigiere Vorlage SubTabs damit Farben richtig dargestellt werden
  • Korrigiere Design z.B. Freifunk_Firmware_Gluon/Gateway
  • Verbessere Design der SubTabs damit sie direkt unter den Tabs erscheinen
  • Rahmen ändern, auf Rahmen der Kategorie-Kiste
  • Buttons komplett klickbar machen, nicht nur Text


Fertig stellen:

Migrieren:

Überarbeiten:

  • Vorlage:Standort zu einer rechtbündigen Infobox umbauen subst: Hinweis entfernen, aktualisieren

Vorlagen

Vorlage:Stadt_Projektseiten_Navigation
Vorlage:Stadt Projektseiten/Ansprechpartner_Person
Vorlage:Stadt_Projektseiten_Navigation_Ansprechpartner
Vorlage:In Bearbeitung
Vorlage:Stadt Projektseiten
Vorlage:Stadt Projektseiten/Über
Vorlage:Stadt Projektseiten/Mitmachen
Vorlage:Stadt Projektseiten/Karte
Vorlage:Stadt Projektseiten/Ansprechpartner
Vorlage:Stadt Projektseiten/Glossar
Vorlage:Stadt Projektseiten/Subnavigation - Für Seiten, die nicht in der Hauptnavigation auftauchen

Dateien

Clock - Under Construction.png
Logo Freifunk wk.png
Logo Freifunk Wermelskirchen.png