MABB:Installation

Aus wiki.freifunk.net
(Weitergeleitet von MABB:Config)
Zur Navigation springen Zur Suche springen

Installation

Werkzeug

  • Bohrmaschine
  • Bohrer
    • Holz, Stahl, Stein
  • Heißluft-Föhn
  • Schraubenzieher (Kreuz, Schlitz, verschiedene Größen)
  • Katter
  • Hammer
  • Zange (Flach, Kneif)
  • Auflegewerkzeug fürs Patch-Panel
  • Netzwerkprüfer
  • Crimpzange (Hirose, X)
  • Schraubenschlüssel (10er min.)
  • Nusskasten, Ratsche
  • Leiter

Material

  • Kabelbinder
  • Schrumpfschlauch
  • Panzer-Tape
  • Selbstverschweißendes Isolierband

Tips/Tricks

WDS

Auf den 5Ghz-Bridges muss auf dem Accesspoint und der Station (Clients) WDS konfiguriert werden. Insbesondere wenn auf beiden Seiten Airos läuft.

Mastdurchmesser

Beim Kauf vom Mast oder vorhanden Masten den Durchmesser beachten. Unbeding vorher checken! Der Durchmesser muss mit den Halterungen der Nano{station,bridge}s kompatibel sein.

Zeitplan

Bei Standorten mit mehr als 10 Router kann man gut 2-3 Tage mit der Installation verbringen. Einplanen und mit den Verantwortlichen absprechen

Crimpen

Nach dem Crimpen sollte ein Sichttest erfolgen. Dabei wird überprüft, ob alle Kabel die gleiche Farbabfolge haben. Nach dem Sichttest der Test durch den Netzwerkprüfer (Gerät mit LEDs und so).

Montage

Alles was am Boden montiert werden kann, sollte am Boden montiert werden! Beispiele: Nanobrackets für die Nanostations oder Schlüsseln der Nanobridges.

Indoor PoE af-Adapter und der Schrumpfschlauch

Den Schrumpfschlauch um den PoE Adapter und die Kabel legen. Dann vorsichtig den Schrumpfschlauch mit dem Heißluftföhn schrumpfen. Auf keinen Fall das Netzwerkkabel anschmelzen!!! Wird brüchig und lässt dann auf dauer Wasser rein. E.v. mit selbstverschweißenedem Isolierband nachbessern.

Konfiguration

Default-configs

Hier gibt es eine Sammlung von factory-defaults.

PoE-Switch TP-LINK TL-SG3424P

  • IP: 192.168.0.1
  • User / Password: admin / admin
  • Firmware Model V1: 1.0.4 Build 20120524 Rel.37840
* Download TL-SG3424P_V1_120524 Firmware Version: - http://www.tp-link.com/en/support/download/?model=TL-SG3424P&version=V1

PoE-Switch Netgear GS110TP

  • IP: 192.168.0.239
  • Password: password (cookies enablen nicht vergessen!) ;)
  • Installiert die neueste Firmware! 5.4.2.9 hat wichtige neue Features wie z.B. einfache Config-Backups!
    • Firmware downloaden: http://downloadcenter.netgear.com/
    • Flashen der neuen Firmware unter Maintenance -> Download (!) -> HTTP File Download
      • File type: code
      • Image name: image1
      • .stk-file auswählen
      • -> apply (dauert 2-3 Minuten, nicht abbrechen!)

Ubiquiti

  • IP: 192.168.1.20
  • User: ubnt
  • Password: ubnt
  • Installiert die neueste Firmware! 5.5.6 behebt einige bugs (web interface crashs). Download: http://www.ubnt.com/download


TP-Link TL-WDR4900 v1

config interface 'loopback'
     option ifname 'lo'
     option proto 'static'
     option ipaddr '127.0.0.1'
     option netmask '255.0.0.0'
config globals 'globals'
     option ula_prefix 'fdfe:f0b6:6ac6::/48'
config interface 'lan'
     option type 'bridge'
     option proto 'static'
     option ipaddr '192.168.1.1'
     option netmask '255.255.255.0'
     option ip6assign '60'
     option macaddr 'f8:1a:67:a6:0c:c9'
     option ifname 'eth0'
config interface 'vlan10'
     option proto 'static'
     option ifname 'eth0.10'
     option ipaddr '192.168.10.1'
     option netmask '255.255.255.0'
config interface 'vlan20'
     option proto 'static'
     option ifname 'eth0.20'